OPG Degraded Response Times
Incident Report for Payoneer Merchant Services
Resolved
All services are now processing as normal. After restarting the affected region services were resumed as normal.

We apologize for any inconvenience that this might have caused.

Kind regards
Posted Apr 11, 2024 - 17:55 CEST
Monitoring
Services have resumed to normal, we experienced a degraded response time between 15:35 and 16:51.

We are currently monitoring processing.

Kind regards
Payoneer Support
Posted Apr 11, 2024 - 17:14 CEST
Investigating
We are currently experiencing degraded response times on LIST and CHARGE operations. This started at 14:35 CEST and is still ongoing.

Investigations are currently underway, and we will update you once we have more information.

Kind regards
Payoneer Support
Posted Apr 11, 2024 - 15:55 CEST
This incident affected: PST 1 - Critical Payment Operations.