optile - Service Disruption During Live System Release
Incident Report for Payoneer Merchant Services
Resolved
This incident has been resolved.
Posted May 07, 2024 - 22:29 CEST
Monitoring
During the deployment of the live system release 2.4.41 we experienced an outage of our system between 18:12:22 and 18:14:29 CEST. During this time we were not able to process any transactions.

Service has now been fully resumed and we our monitoring our systems

Kind regards
Payoneer Support
Posted May 07, 2024 - 18:46 CEST
This incident affected: PST 1 - Critical Payment Operations and PST 2 - Non-Critical Payment Operations.